FreeRDP 1.0 (git) unter Debian (Lenny) kompilieren

In einem Projekte musste ich jetzt FreeRDP 1.0 (aus git ausgecheckt) unter Debian, speziell Lenny (5.0) kompilieren. Folgende Schritte sind nötig gewesen: aptitude install build-essential git cmake libssl-dev libx11-dev libxext-dev libxinerama-dev libxcursor-dev libxv-dev libxkbfile-dev libasound2-dev libcups2-dev libncurses-dev lsb-build-base3 linux-libc-dev libc6-dev git clone git://github.com/FreeRDP/FreeRDP.git cd FreeRDP/ cmake . -DWITH_ALSA=off make Unter client/X11 liegt dann das Programm xfreerdp. weiterlesen…